Tag: VSee Clinic API

VSee Enforcing TLS 1.2 on 1st Sept 2020

Please be informed that VSee will stop supporting TLS 1.0/1.1 and start enforcing TLS 1.2 next month. 1. Why is VSee deprecating TLS 1.0 and 1.1? TLS 1.0 and 1.1 are out-of-date protocols that do not support modern cryptographic algorithms, and they contain security vulnerabilities that may be exploited by…