Tag: VSee security notice

VSee Customer Security Notice on CVE-2014-0160 (Heartbleed)

Dear Customers and Users, As you may have heard, Heartbleed is a serious defect in OpenSSL, a core cryptographic library that is used to protect communications on the Internet.  This bug affected a large proportion of Web servers on the internet. VSee has updated our servers with the fixed version…

Subscribe!